3 года назад

Помощь в создании формулы в Excel

Здравствуйте! Требуется вести дома табличку по электроэнергии, чтобы только ввел показания счетчика, и получил сумму сколько денег требуется уплатить в этом месяце. Дело в том что до 10 кВт включительно тариф 0,28 грн., а все что более 150 по 0,36 грн. То есть если 180 кВт, то 180-150=30*0,36+150*0,28. Нагуглил такую формулу =ЕСЛИ(ИЛИ(A1=1;A1=3);"Да";"нет"), да она работает, только мне нужно чтобы заместо "Да", "нет" была формула, если 150 или меньше то считало по одной формуле, а если больше 150 то по другой.
Предпочитаю видеоуроки
В принципе вопрос уже не актуален. Лучший ответ пока не получен.

New1 (Гость) Excel
3

Excel: Помощь в создании формулы в Excel

1 год назад Нужна помощь с программой EXCEL. Помогите, пожалуйста!

Дано 2 задания:1) Создайте произвольную матрицу размером 5х5 элементов. С помощью встроенных функций Excel определите минимальное, максимальное значение элементов матрицы, общую сумму элементов. Вычислите определитель матрицы, обратную матрицу и произведите проверку вычисления обратной матрицы, путем умножения исходной матрицы на обратную.2)Средствами табличного процессора EXCEL выполнить следующие операции:- сформировать на экране заданную систему трех линейных алгебраических уравнений по следу...

Эридан (Гость) 1 ответ
3
1 год назад Нужна помощь с формулой excel

Условие: есть столбец в котором перечисляются даты (типа ДД.ММ.ГГ) с 2012 по сегодняшний день.Задача: подсчитать в отдельных ячейках сколько дат в 2012 и сколько в 2013.Предполагаю что нужно воспользоваться формулой СЧЕТЕСЛИ, но не получается разобраться с выбором года...Помогите советом. Заранее благодарю.
Я так и делал. но не получается. Возможно я допустил ошибку...Напишите саму формулу...

Sawannah (Гость) 2 ответа
3
1 год назад Привет! Требуется маленькая помощь по формуле в Екселе:

Привет! Требуется маленькая помощь по формуле в Екселе:Есть 2 столбика с циферками. В 3м столбике надо вогнать ХВормулу, которая определит большее значение, и если это 1 столбец - напишет "1", если 2 - "2"..Заранее спасибо!
Приблизительно так:_____________________________________________|__СТОЛБец_1__|__СТОЛБец_2__|__СТОЛБец_3__||______________|______________|_______________||________32____|______33______|______2________||_________2____|______63______|______2________||_______...

саймон (Гость) 1 ответ
3
Ответы (3)
илеха пчелинцев (Гость) 3 года назад
3

Актуальная формула к неактуальному вопросу.
\u003dМИН(A1;150)*0,28+МАКС(0;A1-150)*0,36

Пожаловаться
Антон Белоногов (Гость) 3 года назад
7

Такую формулу нагуглили, а дальше не сообразили?
\u003dЕСЛИ(А1\u003c\u003d150;ФормулаДляЗначенийДо150;(А1-150)*.... - т.е. формула для значений свыше 150)

Пожаловаться
Пчелка Nox (Гость) 3 года назад
6

почитай, дружок, учебник по ексель сам...

Пожаловаться
Помощь в создании формулы в Excel (Excel) - вопросы и ответы на все случаи жизни - справочник Excel moi-vopros.ru